I can access the forum

But not the latest news…error 502 is back…

pisa I’m going to bump this topic to the top. Good luck, and 502 is a pain in the neck!

@pisapig2 if it is on your mobile device, you can try clearing your cache to fix it. it worked for me on my phone

If that doesn’t work, try uninstalling WHS app and reinstalling. That worked for me .

You guys are talking to a 69 year old technological Neanderthal…a very happy one at that…ill try

Well went to settings,…hit uninstall whole hog and its still on my phone…pc site working fine,…forums work fine on phone…just cant access latest news on phone???

Try clearing cache in your phone browser

Went to settings and cant find a place to clear cache…really bad at this…

1 Like

I have not been able to create a new post for months now. (Hope I’m not in trouble)

That is very odd. I have not heard of anyone having that problem. What kind of message do you get?

I’ve alerted IT to this. I’m hoping someone will be along to help you soon.

Thanks Matt

Is this from your phone? If it is, a few years ago, I could create a new post from my desk top computer and my tablet, but not my phone. I can’t remember if I could respond to a post, but it seems like I couId. I could read every thing on the site with my phone. Lasted a couple of months. I was in the process of getting a new phone. As soon as I got my new phone, I tried to create a new post on here and it worked fine. My old phone was probably 3 or 4 years old, so clearly my phone was the problem, not the site. sorry, but I never found out what the problem was with my phone.

Use Firefox as your web browser. I have no idea why but I had 502 error problems with Google

This topic was automatically closed after 30 days. New replies are no longer allowed.