Anyone else having trouble with the ESPN app? I couldn’t get it to authenticate that I have YouTube TV for several tries. It said something about an “unhandled error” and wouldn’t authenticate. So I listened to the interception return on the radio, tried again, got it to SUCCESSFULLY authenticate, and then received the message “You are not authorized to view this media” when I clicked on the Arkansas game.

I could spit nails right now.

1 Like

I kept logging out and back in. I finally got it to work.

1 Like

I guess I’ll have to keep trying. I’ve tried at least 10 times and still get the same message.

It only makes it worse that the Auburn vs. Georgia game is being shown on BOTH ESPN and ESPNU right now.

For once I had no problem. I got off work 15 minutes before game time, found the game audio (Moo U network) on Sirius in the car, turned the sound down while in the drive-thru ordering food – and missed the pick six. But when I got back to my hotel the video feed came right up. Had to reboot right after our three and out but didn’t miss anything due to the TVTO.

I was finally able to get it to work on my computer, but it still won’t work through my Roku. Still get the same message that I’m not allowed to watch that media when I click on our game in the ESPN app.

I’m using a Firestick. I logged out and back in about 4 or 5 times before getting it to work.

And now I am on “Your Event is in a Commercial Break” for about 5 minutes.

1 Like

Yes. Between not being able to get the game, and then finally getting it, then the broadcast missing minutes of the game for no apparent reason on these “commercial breaks”, this has been one of the most frustrating games to watch.

And we’re ahead.

Yup, thank goodness I’m listening to Chuck and Quinn.

Same. I hate it. I think I’m going to a roku or new chromecast soon. Fire stick freezes all the time it seems, much more than my other devices

Old school cable for me…

I logged on to ESPN a few hours early, and was all set. Then when I came back for the game I got the “unhandled error” and it took half the first quarter to get back on. I love/hate the app. The same problems over and over.

No one should have to miss 15 minutes of the game, because of TV ads. I was upset, I hope we don’t have to use the sec alt. ever again!!!

Same issues here but it finally worked. I then cast from phone to TV which was jerky for a while then smoothed out. I will second the disdain for the fact that aub-ga was shown on 2 channels. Really chapped my hide. Oh yeah. Totally missed the pick 6 as well.

We are going back to cable next month when we move to our new house. We have AT&T TV streaming service and it is horrible. We have the fastest internet speed AT&T offers with a Netgear Nighthawk router, and it still sucks. We are gonna try Cox. We’ve had AT&T or Direct TV for the past 12 years prior to going all streaming. We’ve heard great things about the the internet speed from other COX users.

1 Like

Cable for me too. Didn’t miss a play. All of my boys had problems with the app.

1 Like

The sad part about last night is that the game was put on the alternate channel so ESPNU could show the skycam exclusively from Auburn-Georgia. That would have been much better suited for the app.

Once again I’ll say “ESPN stinks”…cleaned that up for the board.

This topic was automatically closed after 30 days. New replies are no longer allowed.