Error retrieving old post

I tried to look at a post from March 0th about cutting the cord and I got the following error. Any ideas on whats happening?


No posts exist inside this topic for the selected time frame.

<LINK_TEXT text=“viewtopic.php?f=4&t=6754”></LINK_TEXT>

Any ideas whats up? I didn’t want to rehash all the cutting the cord stuff because we have done it a dozen times on the board.

It looks fine to me when I hit that link. Was it a brief issue? It appears to be working now.

I am still getting the error.
Logged out, cleared cache and history logged back in
same error.

If I am the only one getting the error, I will just start a new thread about cutting the cord

Check your PM’s

The link works fine for me. I hope Wiz was able to help.

I figured it out.

The error screamed a messed up setting so I started poking around and finally found it.

Go to User Control Panel, then the Board Preferences tab, Click on Edit display options on the left hand menu. Scroll down to Display topics from previous days. Mine was set to 7 days. Set to 1 year, and it retrieved the post.

Sorry to pester everyone with a silly error. Hopefully this helps someone in the future.

Note that you can select “All topics” and “All posts” so that nothing ever expires.